URF921 Transcoding Server / Reflector 88888 YSF Multimode / Zello Link is down
Resolved
Jun 24, 2025 at 1:50pm UTC
URF921 Transcoding Server / Reflector 88888 YSF Multimode / Zello Link recovered.
Affected services
Updated
Jun 24, 2025 at 1:39pm UTC
URF921 Transcoding Server / Reflector 88888 YSF Multimode / Zello Link went down.
Affected services
Updated
Jun 24, 2025 at 12:49pm UTC
URF921 Transcoding Server / Reflector 88888 YSF Multimode / Zello Link recovered.
Affected services
Updated
Jun 24, 2025 at 12:43pm UTC
URF921 Transcoding Server / Reflector 88888 YSF Multimode / Zello Link went down.
Affected services
Updated
Jun 24, 2025 at 11:46am UTC
URF921 Transcoding Server / Reflector 88888 YSF Multimode / Zello Link recovered.
Affected services
Updated
Jun 24, 2025 at 11:42am UTC
URF921 Transcoding Server / Reflector 88888 YSF Multimode / Zello Link went down.
Affected services
Updated
Jun 24, 2025 at 11:38am UTC
URF921 Transcoding Server / Reflector 88888 YSF Multimode / Zello Link recovered.
Affected services
Updated
Jun 24, 2025 at 11:34am UTC
URF921 Transcoding Server / Reflector 88888 YSF Multimode / Zello Link went down.
Affected services
Updated
Jun 24, 2025 at 11:25am UTC
URF921 Transcoding Server / Reflector 88888 YSF Multimode / Zello Link recovered.
Affected services
Created
Jun 24, 2025 at 11:04am UTC
URF921 Transcoding Server / Reflector 88888 YSF Multimode / Zello Link went down.
Affected services